Our server costs ~$56 per month to run. Please consider donating or becoming a Patron to help keep the site running. Help us gain new members by following us on Twitter and liking our page on Facebook!
Current time: September 21, 2021, 7:05 am

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
'Put Editor In Source Mode by default' option in User CP doesn't work
#1
'Put Editor In Source Mode by default' option in User CP doesn't work
This is an option that I'd imagine most of the users would use, getting rid of the auto-formatted quoting by default. Checking or unchecking the box has no effect.
"There remain four irreducible objections to religious faith: that it wholly misrepresents the origins of man and the cosmos, that because of this original error it manages to combine the maximum servility with the maximum of solipsism, that it is both the result and the cause of dangerous sexual repression, and that it is ultimately grounded on wish-thinking." ~Christopher Hitchens, god is not Great

PM me your email address to join the Slack chat! I'll give you a taco(or five) if you join! --->There's an app and everything!<---
Reply
#2
RE: 'Put Editor In Source Mode by default' option in User CP doesn't work
That box is just a trap, to find out those who don't conform to the new order.

[Image: 16539.jpg]
At the age of five, Skagra decided emphatically that God did not exist.  This revelation tends to make most people in the universe who have it react in one of two ways - with relief or with despair.  Only Skagra responded to it by thinking, 'Wait a second.  That means there's a situation vacant.'
Reply
#3
RE: 'Put Editor In Source Mode by default' option in User CP doesn't work
Twice today that pic has been used towards me! Is it a sign?
"There remain four irreducible objections to religious faith: that it wholly misrepresents the origins of man and the cosmos, that because of this original error it manages to combine the maximum servility with the maximum of solipsism, that it is both the result and the cause of dangerous sexual repression, and that it is ultimately grounded on wish-thinking." ~Christopher Hitchens, god is not Great

PM me your email address to join the Slack chat! I'll give you a taco(or five) if you join! --->There's an app and everything!<---
Reply
#4
RE: 'Put Editor In Source Mode by default' option in User CP doesn't work
I can't reproduce the bug. I have the box unchecked by default, and when I create a new thread or new reply, press the "Bold" button and begin to type, my text appears bold.

When I check the box, create a new thread / reply, and press the "Bold" button, the [b][/b] tags appear in the editor.

What browser are you using? Have you tried reloading your cache? Are you getting any JavaScript errors?
Reply
#5
RE: 'Put Editor In Source Mode by default' option in User CP doesn't work
I am using Chrome. No JS errors.

I too can hit "New Reply" and it loads the editor there in source mode.

It does not, however, when I hit "Reply" to another user's post, which is when the quoting issue really arises.
"There remain four irreducible objections to religious faith: that it wholly misrepresents the origins of man and the cosmos, that because of this original error it manages to combine the maximum servility with the maximum of solipsism, that it is both the result and the cause of dangerous sexual repression, and that it is ultimately grounded on wish-thinking." ~Christopher Hitchens, god is not Great

PM me your email address to join the Slack chat! I'll give you a taco(or five) if you join! --->There's an app and everything!<---
Reply
#6
RE: 'Put Editor In Source Mode by default' option in User CP doesn't work
Happens with me too.
Checked that box on day 1 of the new version and, when replying to a post (quoting that post), it always goes to the "new" editor.
Using Firefox and I can't check if tiger are any errors right now, because I'm on mobile (speaking of which, there used to be a little image that indicated the post was written on the mobile version of the forum...can we have that back?)
Reply
#7
RE: 'Put Editor In Source Mode by default' option in User CP doesn't work
Ooh there is such a setting? Wonderful, because the wysiwyg mode is useless

(April 29, 2015 at 8:37 pm)SteelCurtain Wrote: Twice today that pic has been used towards me! Is it a sign?

People who mix coffee and tea while writing markup code probably have it coming
The fool hath said in his heart, There is a God. They are corrupt, they have done abominable works, there is none that doeth good.
Psalm 14, KJV revised edition

Reply
#8
RE: 'Put Editor In Source Mode by default' option in User CP doesn't work
(April 29, 2015 at 8:50 pm)SteelCurtain Wrote: I am using Chrome. No JS errors.

I too can hit "New Reply" and it loads the editor there in source mode.

It does not, however, when I hit "Reply" to another user's post, which is when the quoting issue really arises.

Ah, I understand now. Probably a bug in MyBB. I'll report it.
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
  Stealth Mode Shining_Finger 0 1131 October 3, 2015 at 10:29 pm
Last Post: Shining_Finger
  Rate User Button SteelCurtain 21 3298 April 23, 2015 at 12:43 am
Last Post: Marsellus Wallace
  [False Positive] Toggling source/preview of bullet list reformats list Angrboda 4 806 April 5, 2015 at 11:35 am
Last Post: Angrboda
  "Rate user" button doesn't work on mobile Norman Humann 2 745 April 1, 2015 at 10:50 pm
Last Post: SteelCurtain



Users browsing this thread: 1 Guest(s)