Our server costs ~$56 per month to run. Please consider donating or becoming a Patron to help keep the site running. Help us gain new members by following us on Twitter and liking our page on Facebook!
Current time: July 1, 2022, 11:05 pm

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Forum Maintenance Complete
#21
RE: Forum Maintenance Complete
Don't know if it is a bug or not.... I was having trouble logging in, with my email address.   Tried to reset my password a couple of times, before I realized to use my username.

Always used Email address before.
It is said that an argument is what convinces reasonable men and a proof is what it takes to convince even an unreasonable man.  - Alexander Vilenkin
If I am shown my error, I will be the first to throw my books into the fire.  - Martin Luther
Reply
#22
RE: Forum Maintenance Complete
(July 24, 2017 at 4:40 pm)RoadRunner79 Wrote: Don't know if it is a bug or not.... I was having trouble logging in, with my email address.   Tried to reset my password a couple of times, before I realized to use my username.

Always used Email address before.

Should be OK now. For some reason, the setting to allow login with email had been disabled.
Reply
#23
RE: Forum Maintenance Complete
(July 24, 2017 at 4:48 pm)Cthulhu Dreaming Wrote:
(July 24, 2017 at 4:40 pm)RoadRunner79 Wrote: Don't know if it is a bug or not.... I was having trouble logging in, with my email address.   Tried to reset my password a couple of times, before I realized to use my username.

Always used Email address before.

Should be OK now.  For some reason, the setting to allow login with email had been disabled.

Actually, there's an issue with that setting that I'll need to escalate.
Reply
#24
RE: Forum Maintenance Complete
When viewing a thread, there is this huge gap here:

OMG, why is photobucket suddenly being so retarded?

[Image: pg_zpsdvi3dcux.jpg]

Quote:Photobucket disabled the third-party hosting of images functionality of the site recently which had been a part of it for years.
https://www.ghacks.net/2017/07/02/photob...ird-party/

Seems I need a new hosting site.
[Image: mtfbwyf.jpg]
Reply
#25
RE: Forum Maintenance Complete
I switched to Imgur.  Screw photobucket.
Reply
#26
RE: Forum Maintenance Complete
(July 24, 2017 at 5:12 pm)Minimalist Wrote: I switched to Imgur.  Screw photobucket.

Thanks, I'll switch there too.

Let's see if it works now:

[Image: AidvZPQ.jpg]
[Image: mtfbwyf.jpg]
Reply
#27
RE: Forum Maintenance Complete
(July 24, 2017 at 4:40 pm)RoadRunner79 Wrote: Don't know if it is a bug or not.... I was having trouble logging in, with my email address.   Tried to reset my password a couple of times, before I realized to use my username.

Always used Email address before.

This issue was fixed.
Reply
#28
RE: Forum Maintenance Complete
(July 24, 2017 at 6:06 pm)Cthulhu Dreaming Wrote:
(July 24, 2017 at 4:40 pm)RoadRunner79 Wrote: Don't know if it is a bug or not.... I was having trouble logging in, with my email address.   Tried to reset my password a couple of times, before I realized to use my username.

Always used Email address before.

This issue was fixed.

Yes, tried it... and no problems.  A little embarrassed, that it took me a few password reset tries to figure out what was going on.
It is said that an argument is what convinces reasonable men and a proof is what it takes to convince even an unreasonable man.  - Alexander Vilenkin
If I am shown my error, I will be the first to throw my books into the fire.  - Martin Luther
Reply
#29
RE: Forum Maintenance Complete
(July 24, 2017 at 11:09 pm)RoadRunner79 Wrote:
(July 24, 2017 at 6:06 pm)Cthulhu Dreaming Wrote: This issue was fixed.

Yes, tried it... and no problems.  A little embarrassed, that it took me a few password reset tries to figure out what was going on.

Took me reading your post as a "guest".
I don't have an anger problem, I have an idiot problem




Reply
#30
RE: Forum Maintenance Complete
(July 25, 2017 at 7:25 am)mh.brewer Wrote:
(July 24, 2017 at 11:09 pm)RoadRunner79 Wrote: Yes, tried it... and no problems.  A little embarrassed, that it took me a few password reset tries to figure out what was going on.

Took me reading your post as a "guest".

  Nature of troubleshooting for a living.  If one way doesn't work... try something else until you run out of options or it starts working and don't take no as an answer.

I figured, I probably wasn't the only one, who ignored the instructions, and typed a email in for the username Smile


Also, for the admins:  the "My Post" button seems to be working on my computer, but when try to access it from a  mobile device I go to the maintenance screen of death.
It is said that an argument is what convinces reasonable men and a proof is what it takes to convince even an unreasonable man.  - Alexander Vilenkin
If I am shown my error, I will be the first to throw my books into the fire.  - Martin Luther
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
  Forum Maintenance Tiberius 3 610 July 22, 2017 at 8:02 pm
Last Post: vorlon13
  Maintenance Success Tiberius 10 3677 May 29, 2012 at 12:47 pm
Last Post: fr0d0
  Maintenance Warning Tiberius 15 4479 May 27, 2012 at 5:38 pm
Last Post: zebo-the-fat



Users browsing this thread: 1 Guest(s)